The Forum Site - Join the conversation
Forums: Technology & Internet:
Security

Run>cmd>netstat

Reply to Topic
AuthorMessage
SparklyKatie On March 07, 2014
\m//O_O\\m/





Sheffield, United Kingdom
#1New Post! Mar 16, 2010 @ 23:45:49
I've been having a bit of trouble recently with slower than usual connection speeds so I rang my ISP who told me to do Run>cmd>netstat. I have something like 20 active connections which I told them and they told me to download one of their 'PC Guard' applications which has done.............Bugger all.

Anyone know how I can tell if they're anything I should be worried about and/or if I can remove/block active connections?
deeFXCKINGjay On January 21, 2012
Bannned





, Kazakhstan
#2New Post! Mar 17, 2010 @ 00:23:47
what are these connections?
could you post a screenshot?
Ko On January 25, 2011
\\m/(>.<)\\m/





949 Orange County, California
#3New Post! Mar 17, 2010 @ 01:19:40
Yes post your screenshot.
Also post screenshot of your startup programs.
and Ctr+Alt+Del > Windows Task Manager process too.

Do you turn your computer off daily or have it on as well?
SparklyKatie On March 07, 2014
\m//O_O\\m/





Sheffield, United Kingdom
#4New Post! Mar 17, 2010 @ 10:06:07
I'll have to do it when I get home now as I'm at work but yes I turn it off when I'm not using it. I'll post the screenshots later.
SparklyKatie On March 07, 2014
\m//O_O\\m/





Sheffield, United Kingdom
#5New Post! Mar 18, 2010 @ 19:16:17


And so on.....

Any thoughts?
MonkeyMadness On April 08, 2015
Lord of your mum





Big Tree, United Kingdom
#6New Post! Mar 18, 2010 @ 19:20:55
Have you done speed tests to see if there is a problem with the internet or your computer?
SparklyKatie On March 07, 2014
\m//O_O\\m/





Sheffield, United Kingdom
#7New Post! Mar 18, 2010 @ 19:23:04
@MonkeyMadness Said

Have you done speed tests to see if there is a problem with the internet or your computer?




It seems ok now but sometimes I barely get 4Mb/s.
Ko On January 25, 2011
\\m/(>.<)\\m/





949 Orange County, California
#8New Post! Mar 18, 2010 @ 19:52:15
@SparklyKatie Said



It seems ok now but sometimes I barely get 4Mb/s.


hmm.. Were those on the day you surf the web a lot of watch videos?
You can restart your connection from computer (not the modem plug/unplug).

Start > My networks places > View Network connections
Open the connection, disable. Then after a while, reenable by clicking.. that'll terminate all lagging nodes.

Other thing is, there could be scheduled updates by softwares you've installed at the time of that slow connection.
projection On August 17, 2011




Salt Lake City,
#9New Post! Aug 17, 2011 @ 22:56:10
I'd definitely try some antivirus, sounds like you have alot of suspicious outbound connections, and your internet suddenly going wacky can be a sign of a zombie on your network.
Reply to Topic<< Previous Topic | Next Topic >>

1 browsing (0 members - 1 guest)

Quick Reply
Be Respectful of Others

      
Subscribe to topic prefs

Similar Topics
    Forum Topic Last Post Replies Views
New posts   Politics
Sun Oct 23, 2011 @ 04:41
112 8091
New posts   Technology & Internet
Tue Mar 22, 2011 @ 03:20
6 674
New posts   Feedback & Suggestions
Sat Feb 13, 2010 @ 10:08
22 1615
New posts   Video Games
Sun Oct 19, 2008 @ 22:44
13 678
New posts   Technology & Internet
Fri Sep 16, 2005 @ 06:52
3 411