The Forum Site - Join the conversation
Forums:
Technology & Internet

Front Page Express & WS-FTP

Reply to Topic
AuthorMessage
shelvy On December 25, 2004




#1New Post! Dec 25, 2004 @ 06:38:10
I'm trying to put together a webpage in the form of the old 1940s,50s pulp mags. Biggest problem if getting images matched up with stories. I'm using Front Page Express and click on Insert Image. It shows up on my computer -- but, when I transfer it to the web, I loose the image.

Any ideas?
mophus On February 01, 2005




Jacksonville
#2New Post! Jan 10, 2005 @ 19:21:01
Sounds like the links to the images are pointed to your computer. Open up Frontpage and check the properties of the images and see where they are pulling them from. Try changing the path to //yourwebsitename/picturename .
ferkmeh On January 12, 2005




#3New Post! Jan 12, 2005 @ 08:17:32
Also try learning to use Dreamweaver cause it pwns.
Ko On January 25, 2011
\\m/(>.<)\\m/





949 Orange County, California
#4New Post! Feb 26, 2005 @ 00:38:55
make sure u r linking to the correct folder / directories...
if the images r in another folder, other than the folder where ur index.html is, mkae sure u link foldername/imagename.imagetype...

or try also ../foldername/imagename.type

Ko On January 25, 2011
\\m/(>.<)\\m/





949 Orange County, California
#5New Post! Feb 18, 2005 @ 01:38:43
bye bye
Reply to Topic<< Previous Topic | Next Topic >>

1 browsing (0 members - 1 guest)

Quick Reply
Be Respectful of Others

      
Subscribe to topic prefs

Similar Topics
    Forum Topic Last Post Replies Views
New posts   Site Support
Wed Mar 16, 2011 @ 13:51
22 2364
New posts   Site Support
Wed Oct 21, 2009 @ 06:01
6 587
New posts   Feedback & Suggestions
Sun Mar 23, 2008 @ 13:27
10 860
New posts   Feedback & Suggestions
Fri Nov 17, 2006 @ 04:10
6 635
New posts   Technology & Internet
Sun Jan 01, 2006 @ 01:14
10 681