The Forum Site - Join the conversation
Forums: The Forum Site:
Site Support

Tips for reporting bugs/problems

Locked
AuthorMessage
El_Tino On October 12, 2023
booyaka!





Albuquerque, New Mexico
#1New Post! Mar 18, 2010 @ 22:40:36
1. Include what browser you are using and the version.
2. Include what operating system you are using.
3. Check to see if someone else has already started a topic on this particular issue. If you're having a problem chances are someone else is too.
4. Include any error messages you are receiving.
deeFXCKINGjay On January 21, 2012
Bannned





, Kazakhstan
#2New Post! Mar 18, 2010 @ 23:04:30
All of the error messages on TFS suck, you should totally jazz them up!
FinchMeister On December 08, 2018
R8UpLittleTramps@ss





ReganNormanMinionluv,
#3New Post! Mar 19, 2010 @ 00:27:03
OkAY. I will try and be more aware now.
dazzler On September 10, 2010




, United Kingdom
#4New Post! Mar 19, 2010 @ 00:29:51
@El_Tino Said

1. Include what browser you are using and the version.
2. Include what operating system you are using.
3. Check to see if someone else has already started a topic on this particular issue. If you're having a problem chances are someone else is too.
4. Include any error messages you are receiving.



1. Google Chrome latest
2. Vista
3. Not that I can see
4. None, I just don't get many replies, quotes or PMs see. That's the problem...
Lili On July 12, 2019
....................





Sunshine Land,
#5New Post! Mar 19, 2010 @ 00:31:09
Maybe you could include custom required fields on the Site Support new thread form, to ensure that information was always included?
annski729 On July 24, 2016




, United States (general)
#6New Post! Mar 19, 2010 @ 01:25:20
@Lili Said

Maybe you could include custom required fields on the Site Support new thread form, to ensure that information was always included?



I was going to suggest that. Gooder!
lcflamingo On May 15, 2010




Bethel Park, Pennsylvania
#7New Post! May 02, 2010 @ 14:21:12
Hi, I'm brand new to forums. Looking for a tutorial. Not sure what I am doing. Any help would be appreciated.
LuckyCharms On July 31, 2021
Magically Delicious





,
#8New Post! May 02, 2010 @ 14:34:18

Follow this link and play around. It'll show you how to do some stuff and it's the perfect place to flex your forum muscles.

https://www.theforumsite.com/forum/list/Test-Forum/179
Demented On July 05, 2024




, Australia
#9New Post! Jul 25, 2010 @ 01:10:59

I keep getting a little sign on the bottom left of my screen,whenever I post/reply"pubads.g.doubleclick.net".
This is making TFS slow down to a point where sometimes I've just given up and shut the site down.
Is anybody else getting this or is it just me?,either way it's driving me Nuckin Futs.

As a point of Interest,I've scanned my Comp for bugs so many times now it shiny on the inside.
If you can help me ,I'd appreciate it.
Demented.
Ko On January 25, 2011
\\m/(>.<)\\m/





949 Orange County, California
#10New Post! Jul 25, 2010 @ 01:12:21

@Demented Said

I keep getting a little sign on the bottom left of my screen,whenever I post/reply"pubads.g.doubleclick.net".
This is making TFS slow down to a point where sometimes I've just given up and shut the site down.
Is anybody else getting this or is it just me?,either way it's driving me Nuckin Futs.

As a point of Interest,I've scanned my Comp for bugs so many times now it shiny on the inside.
If you can help me ,I'd appreciate it.
Demented.


That's the tracking for google ads.
Looks like ads are loading slow or you're having too many flash ads.
Demented On July 05, 2024




, Australia
#11New Post! Jul 25, 2010 @ 03:09:49

@Ko Said

That's the tracking for google ads.
Looks like ads are loading slow or you're having too many flash ads.



Either way KO,it's been driving me nuts for a while now.
I even did a search and came up with a thing that said,to go to
Windows/system32/drivers/etc/hosts and open the hosts folder in notepad
and type in theses two lines
127.0.0.1 www.google analytics.com
127.0.0.1 ssl.google analytics.com

The save and close the folders down,then reboot the computer and it will rid it from your computer..........Bulls*** it did.

I've since removed that and still have the same problem,but when I thought about it later i asked myself one question?.
What kind of fool tries to fix a Google problem with something they got from Google??? .
Ko On January 25, 2011
\\m/(>.<)\\m/





949 Orange County, California
#12New Post! Jul 25, 2010 @ 06:07:00

@Demented Said

Either way KO,it's been driving me nuts for a while now.
I even did a search and came up with a thing that said,to go to
Windows/system32/drivers/etc/hosts and open the hosts folder in notepad
and type in theses two lines
127.0.0.1 www.google analytics.com
127.0.0.1 ssl.google analytics.com

The save and close the folders down,then reboot the computer and it will rid it from your computer..........Bulls*** it did.

I've since removed that and still have the same problem,but when I thought about it later i asked myself one question?.
What kind of fool tries to fix a Google problem with something they got from Google??? .



I see. Ya those adding to etc/hosts never work for me for anything.

Do you see other ads? If so, flash or still (right click and if save image appear or not should tell)

Do you have any ad blockers installed?
THey might be getting faulty too.

Just randomly shooting out some things I thought about
Demented On July 05, 2024




, Australia
#13New Post! Jul 25, 2010 @ 08:56:45

@Ko Said

I see. Ya those adding to etc/hosts never work for me for anything.

Do you see other ads? If so, flash or still (right click and if save image appear or not should tell)

Do you have any ad blockers installed?
THey might be getting faulty too.

Just randomly shooting out some things I thought about



The only thing I haven't tried so far is Butt f***ing the Computer,but I really don't want to do that,but thanks for the suggestion though.
Locked<< Previous Topic | Next Topic >>

1 browsing (0 members - 1 guest)
Similar Topics
    Forum Topic Last Post Replies Views
New posts   Random
Fri Apr 10, 2009 @ 23:26
22 1790
New posts   Jokes & Humor
Sat Oct 25, 2008 @ 20:45
3 659
New posts   Gaming
Sun Jan 18, 2009 @ 14:26
5 1230
New posts   Random
Sat Mar 22, 2008 @ 12:16
15 1739
New posts   Random
Wed Jan 30, 2008 @ 04:14
15 1532